Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79941 - Few informations are still in local langs rather than English
Summary: Few informations are still in local langs rather than English
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-18 04:47 UTC by David Joo
Modified: 2014-03-17 02:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:23 UTC


Attachments (Terms of Use)

Description David Joo 2002-12-18 04:47:54 UTC
Description of problem:
When you bootup the informations should be in English however, to a certain 
point it is in local language (which means broken)

Version-Release number of selected component (if applicable):


How reproducible:
Every Time

Steps to Reproduce:
1. Install in CJK
2. Reboot the machine
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Bill Nottingham 2003-01-13 22:22:42 UTC

*** This bug has been marked as a duplicate of 78041 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.