Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79939 - neat fails, then fails to save bug report
Summary: neat fails, then fails to save bug report
Keywords:
Status: CLOSED DUPLICATE of bug 74989
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhpl
Version: 8.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-18 04:32 UTC by Heled Joseph
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:23 UTC


Attachments (Terms of Use)

Description Heled Joseph 2002-12-18 04:32:36 UTC
Description of problem:

neat suddenly fail, then ask to "save to file", then reports
"failed to write to file /dev/dump"

( I saved the message as .png, don't see a way to include it here ...)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Phil Knirsch 2002-12-18 09:28:49 UTC
Reassigning to correct component (redhat-config-network).

Read ya, Phil

Comment 2 Harald Hoyer 2002-12-18 14:03:14 UTC
you may copy&paste with your mouse next time, please.
/tmp/dump is used, if you do not supply a filename. So you may find it there.

Comment 3 Heled Joseph 2002-12-18 18:31:28 UTC
The top says: 
An unhandled exception has occured. This is most likly a bug ...

Traceback (most recent call last):
  File "/usr/sbin/neat", line 774, in update_devicelist
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Control.py", line
63, in __init__
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Control.py", line
66, in load
OSError: Too many open files


Now, no matter *what* file name I give it for save (after I press Save to file),
it says either (failed to write to file /dev/temp), or "Unknown Error".
When I press "Browes" it typically hangs.

Comment 4 Harald Hoyer 2003-01-09 14:37:49 UTC

*** This bug has been marked as a duplicate of 74989 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:50:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.