Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79938 - Cant run 'Window Focus' preference
Summary: Cant run 'Window Focus' preference
Keywords:
Status: CLOSED DUPLICATE of bug 79180
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: metacity
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-18 04:25 UTC by Michael Fulbright
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:23 UTC


Attachments (Terms of Use)

Description Michael Fulbright 2002-12-18 04:25:55 UTC
If I run the Window Focus preference from the GNOME panel main menu, it dies
saying there is no file 'metacity-properties'.

Comment 1 Havoc Pennington 2002-12-18 04:33:16 UTC
This is a dup, need to find the other one. (The other one is labeled "upgrade
metacity" or something)

The problem is just a desktop file being installed for a control panel that
doesn't exist. Try plain "windows" or whatever the new one is called.

Comment 2 Bill Nottingham 2002-12-19 22:33:24 UTC

*** This bug has been marked as a duplicate of 79180 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.