Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79917 - Traceback error in install re: Anaconda, Splashscreen, gtk
Summary: Traceback error in install re: Anaconda, Splashscreen, gtk
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-18 01:43 UTC by Fernando
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-27 18:01:35 UTC


Attachments (Terms of Use)
Error Message from Linux (deleted)
2002-12-18 01:45 UTC, Fernando
no flags Details

Description Fernando 2002-12-18 01:43:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
Installing RHL 8.0 on machine with RHL7.2.  As I was proceeding through the 
installation I noticed I had to re-plug my mouse.  Essentially, I had a new USB 
Logitech Wheeled MouseMan plugged - by means of an adaptor - into the round 
port (PS2?); the idea being to keep the USB port free for a memory device.  

Unfortunately, the menu options during install only allowed "Logitech Mouseman 
(Wheel) USB".  I thought that telling the computer I had a USB mouse would 
confuse it since, as a matter of fact it was not plugged to the USB port but to 
the PS2(?) port, so I unplugged it and plugged it back into the USB port.  Then 
I though I should not be messing with the hardware during the install so I 
decided to quit - by pressing 'ctrl-Alt-Backspace' - and start all over again. 
Upon reboot, and before I got to the graphical part of the instalation, I got 
the following text (see attached) and the system shut down.

I believe some file has been corrupted and, becausue I already have RHL7.2 
installed, everytime I try to instal RHL8.0 the same file gets picked up and 
causes the crash.  I reinstalled RHL7.2 with no problems hoping that would 
clear the file.  Yet when I tried to install RHL8.0 I got the same problem 
again.  I have also tried text based installing with identical results.

As you may have guessed by now I am a complete newbie.  What can I do?

Many thanks.

Comment 1 Fernando 2002-12-18 01:45:56 UTC
Created attachment 88788 [details]
Error Message from Linux

Comment 2 Michael Fulbright 2002-12-19 15:18:35 UTC
Please test your media following these instructions:

  http://rhlinux.redhat.com/anaconda/mediacheck.html

Comment 3 Michael Fulbright 2003-01-27 18:01:35 UTC
Closing due to inactivity - please reopen if you have additional information to
add to the report.


Note You need to log in before you can comment on or make changes to this bug.