Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79908 - Installer hangs when about 75% through (on disc 2)
Summary: Installer hangs when about 75% through (on disc 2)
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: other
OS: Linux
high
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-17 23:25 UTC by Michael Burns
Modified: 2006-02-21 18:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:22 UTC


Attachments (Terms of Use)
It asked me to save this to disc (deleted)
2002-12-17 23:27 UTC, Michael Burns
no flags Details

Description Michael Burns 2002-12-17 23:25:27 UTC
Description of problem:Red Hat installer hangs at different points depending 
on the amount of packages I choose to install.  At about 75% through, I get a 
seemingly random error.
I got this too... haven't a clue what it means except start again after 
formatting the hard disk... again.

Comment 1 Michael Burns 2002-12-17 23:27:03 UTC
Created attachment 88786 [details]
It asked me to save this to disc

Comment 2 Michael Lee Yohe 2002-12-18 16:28:39 UTC
This appears to be a duplicate of Bug 75377.  Please refer to the instructions
in that bug report to see if the updated image provided will correct your problem.

Comment 3 Michael Fulbright 2002-12-19 15:05:11 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:50:22 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.