Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7990 - boot disk hangs when loading aic7xxx
Summary: boot disk hangs when loading aic7xxx
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-25 11:49 UTC by David Porowski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-24 16:42:52 UTC


Attachments (Terms of Use)

Description David Porowski 1999-12-25 11:49:25 UTC
shipped RH6.1 boot disk hangs when loading the scsi driver aic7xxx.
this happens with RH6.1 CD in either Yamaha or Nakamichi CD reader.

  note: similar hardware support problem existed with RH6.0's
        shipped boot disk, subsequently corrected with new
        images DL from RH.

hardware consists of:
    TYAN S1836 system board  (AIC7895 chipset on-board)
    PII-400MHz
    128MB PC100 ECC memory
    AGP Voodoo3 3000 16MB
    9GB IBM UW SCSI hard disk
    Yamaha 400xx SCSI2 CD Read/Write
    Nakamichi M16J SCSI2 5-CD changer
    Intel NIC (Pro100 chipset on-board)
    Creative Labs (SB16 chipset on-board)

Comment 1 Jay Turner 2000-02-22 20:12:59 UTC
What do the boot messages say?  Any indication that the Adaptec module is
getting loaded?

Comment 2 Michael Fulbright 2000-02-24 16:42:59 UTC
Unable to reproduce.


Note You need to log in before you can comment on or make changes to this bug.