Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79882 - Developer whiteboard is non-functional for submitting
Summary: Developer whiteboard is non-functional for submitting
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.8
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-17 20:03 UTC by Mike A. Harris
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-17 23:16:04 UTC


Attachments (Terms of Use)

Description Mike A. Harris 2002-12-17 20:03:26 UTC
If I pull up a bug and add something to the developer whiteboard, and hit
submit, the bug does not get an updated developer whiteboard, my update
is thrown away.  I don't notice this right away due to bugzilla jumping to
the next random bug in the list, so it isn't noticeable.

Later, when querying for the keyword, no bugs are found.  I am unable to
categorize bugs for easy finding between similar issues.  This is a rather
critically important feature for me with so many bug reports, I need to
be able to categorize for easy finding.

Comment 1 David Lawrence 2002-12-17 22:35:00 UTC
Oops, all should be fixed now.

Comment 2 Mike A. Harris 2002-12-17 22:54:47 UTC
Does it require some kind of resync or something before it is developer
visible?  I just tested it again a minute ago after receiving your
bugzilla report update, and it doesn't seem to be working still.  ;o/

Do I need to reload my bug page first to take affect?

Comment 3 Mike A. Harris 2002-12-17 22:55:33 UTC
Testing adding 3 keywords to devel whiteboard

Comment 4 Mike A. Harris 2002-12-17 22:56:09 UTC
Hmm.  It worked in this bug report.  ;o/

I'll test it some more.

Comment 5 Mike A. Harris 2002-12-17 23:16:04 UTC
Weird, it seems to work now.
I'll close again, and reopen if there are any more problems that are
reproduceable 100%

Once again, you rock.  ;o)


Note You need to log in before you can comment on or make changes to this bug.