Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7986 - install exited abnormally - sig7 after raid5.0
Summary: install exited abnormally - sig7 after raid5.0
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-24 18:52 UTC by borgia
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-22 20:07:10 UTC


Attachments (Terms of Use)

Description borgia 1999-12-24 18:52:01 UTC
I have a homemade cd which has already been used to upgrade another system
and to install a few other, so it has been tested and found ok.

The problem is that the installer gets a SIG7 right after loading raid5
module (it succeeds, so it is not a permission problem).

Also, the machine to be upgraded has been running RH6.0 for quite some time
without a hitch, so it's not a hardware problem, either.

Tried everything, from disabling cache memory to slowing the system down,
to no avail.

Hints?

Comment 1 Jay Turner 2000-02-22 20:07:59 UTC
A signal 7 means the machine ran out of memory.


Note You need to log in before you can comment on or make changes to this bug.