Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79851 - Add /usr/sbin to PATH
Summary: Add /usr/sbin to PATH
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mkinitrd
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-17 15:36 UTC by Neal D. Becker
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-03-08 19:45:50 UTC


Attachments (Terms of Use)

Description Neal D. Becker 2002-12-17 15:36:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Add /usr/sbin/ to PATH, because kudzu is used and kudzu is in /usr/sbin


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.mkinitrd without /usr/sbin/ on PATH, (e.g., using su)
2.
3.
    

Additional info:

Comment 1 Jeremy Katz 2003-01-06 05:11:24 UTC
Fixed in 3.4.34-1 and greater


Note You need to log in before you can comment on or make changes to this bug.