Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79832 - [RFE] ext2/3 label support in kickstarts
Summary: [RFE] ext2/3 label support in kickstarts
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: anaconda
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Mike McLean
URL:
Whiteboard: FC4
: 182078 (view as bug list)
Depends On:
Blocks: FC4Target
TreeView+ depends on / blocked
 
Reported: 2002-12-17 11:20 UTC by Nicolas Mailhot
Modified: 2007-04-18 16:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-28 17:27:58 UTC


Attachments (Terms of Use)

Description Nicolas Mailhot 2002-12-17 11:20:12 UTC
It would be really great to be able to specify the label of a given partition in
kickstart files. When doing multiboot redhat installations (ie 2+ RH parallel
installs on a system) with big apps (oracle) lost in very remote partitions
(/usr/local/lib/oracle-xxx, the path Oracle recommends is even worse) the
generated label is always a bit suboptimal.

I always end up relabeling partitions by hand afterwards:(

Comment 1 Mike McLean 2003-01-23 04:09:32 UTC
This would be handy for me as well.
see also bug#67061

Comment 2 Chris Lumens 2005-04-27 20:20:07 UTC
Now supported for the part keyword in Rawhide and will make its way into FC4.

Comment 3 Jeremy Katz 2006-02-20 20:50:39 UTC
*** Bug 182078 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.