Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79773 - 8.1 Beta2 - USB keyboard is non-functional when booting to a command-line interface
Summary: 8.1 Beta2 - USB keyboard is non-functional when booting to a command-line int...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-16 20:06 UTC by Larry Troan
Modified: 2016-04-18 09:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-16 01:00:21 UTC


Attachments (Terms of Use)

Description Larry Troan 2002-12-16 20:06:07 UTC
When booting the system to a command-line interface(run level=3) with a USB
keyboard, the keyboard is non-functional.  Desktop system uses an upcoming
nvidia chipset.

The hid module is installed, but not being used.

This system was initially configured/installed with a PS/2 keyboard, and
subsequently was replaced with a USB keyboard.   Will attempt to reproduce this
issue with an initially installed/configured USB keyboard.

Was able to use the keyboard when booting into runlevel=5 environment using GDM.
----------
Action by: ltroan
Believe this needs to be escalated to Bugzilla for Engineering to respond
directly. Will verify tomorrow.

ltroan assigned to issue for HP-ProLiant.
Category set to: Installer::Stage 2
Status set to: Waiting on Tech

----------
Action by: Marcg.Barber
Attempted to install 8.1b2 on the same system using USB keyboard and mouse. 
Since the installer begins in a text mode to test the media, the USB keyboard is
non-functional and the OS cannot be installed.

Comment 1 Larry Troan 2002-12-16 20:07:14 UTC
Escalated to Bugzilla per Engineering OK.

Comment 2 Larry Troan 2002-12-16 20:23:08 UTC
Issue Tracker 12418.

Comment 3 Arjan van de Ven 2002-12-16 20:26:21 UTC
do we have hw ?

Comment 4 Larry Troan 2003-02-21 00:53:56 UTC
MAY BE RELATED TO BUGZILLA 84525

Comment 5 Larry Troan 2003-03-07 14:02:05 UTC
FROM ISSUE TRACKER...
Event posted 03-07-2003 09:11am by ltroan with duration of 0.00        
Do we have hardware? Can you recommend a specific box we can use to recreate the
problem?

Status set to: Waiting on Client 

Comment 6 Larry Troan 2003-03-14 03:04:37 UTC
FROM ISSUE TRACKER
Event posted 03-07-2003 09:43am by Marcg.Barber with duration of 0.00        
This problem was reported on a system using nVidia's upcoming nForce2 chipset. 
I am not sure if the problem is specific to our version of this design, probably
impacts all nForce2 boards.

Comment 7 Larry Troan 2003-06-16 01:00:21 UTC
FROM ISSUE TRACKER
Event posted 05-08-2003 04:35pm by Marcg.Barber with duration of 0.00       
Does not impact RHEL3a....recommend closing. 
Believe this is also fixed in RHL9 GM.


Note You need to log in before you can comment on or make changes to this bug.