Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79772 - redhat-config-date does not update /etc/localtime and /etc/sysconfig/clock
Summary: redhat-config-date does not update /etc/localtime and /etc/sysconfig/clock
Keywords:
Status: CLOSED DUPLICATE of bug 72149
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-date
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-16 20:02 UTC by Roberto Scaramuzzi
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:22 UTC


Attachments (Terms of Use)

Description Roberto Scaramuzzi 2002-12-16 20:02:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
redhat-config-date does not update /etc/localtime and /etc/sysconfig/clock

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. start KDE as a regular user
2. access redhat-config-date, either from the Start Here item on the desktop or
by right-clicking on the clock applet in the taskbar
3. change timezone
    

Actual Results:  The timezone stayed the same. Rebooting did not help.

Expected Results:  The timezone should have been reset to the new values

Additional info:

The files /etc/sysconfig/clock and /etc/localtime were not updated (this may be
a permission problem or a bug in the scripts)

I fixed the problem by manually editing /etc/sysconfig/clock and by copying the
appropriate file in /usr/share/timezone to /etc/localtime

This is obviously beyond the capabilities of the normal user.

Comment 1 Brent Fox 2002-12-17 17:37:54 UTC

*** This bug has been marked as a duplicate of 72149 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:22 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.