Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79741 - I can not install redhat linux 8.0 chinese version
Summary: I can not install redhat linux 8.0 chinese version
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-16 13:57 UTC by chenyongfeng
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:21 UTC


Attachments (Terms of Use)
anacdump.text (deleted)
2002-12-18 23:48 UTC, chenyongfeng
no flags Details | Diff

Description chenyongfeng 2002-12-16 13:57:13 UTC
Description of problem:
I can not install redhat linux 8.0 chinese version

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:
 

Expected results:


Additional info:

Comment 1 Michael Lee Yohe 2002-12-16 16:41:41 UTC
It would be very helpful to see any error messages that occurred to prevent you
from being able to install Red Hat Linux.  Otherwise, the developers at Red Hat
will have a hard time figuring out what the problem is for your particular
situation.

Comment 2 chenyongfeng 2002-12-18 23:42:56 UTC
dear sir
    I have bought Ret Hat Linux8.0 personal(Simplified Chinese),And Registered 
it on 05 Dec,2002. My Account is chenyongfeng;My customer Number is 
442913;Item Number is RHF0099CN.

    I have met a big problem that I can not Install it in my computer. Every 
time I want to install this software ,during it was copying files, it always 
prompted that a file can't open or something like this and the files that 
can't to be copyed was defferent every time. Then the process of installation 
would end,and the computer restarted again.

    the following are three of the files respectively that cannot be opened  
in three times that I want to install Red Hat Linux 8.0:
    1)/mnt/sysimage/var/tmp/desktop-backgrounds-extra-2.0-10.noarch.rpm
    2)Kernel-uml-2.4.18-14
    3)/mnt/sysimage/var/tmp/glibc-common 2.2.93-5.i386.rpm

    I have a file(anacdump.txt) that redhat linux want me to save it to disk 
when it was crashed during I installed. But I don't know how can I send this 
file to you.

    I would be grateful if you give me your assistance.
                                chenyongfeng
¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡chyongfeng@hotmail.com
                                 2002-12-19

Comment 3 chenyongfeng 2002-12-18 23:48:27 UTC
Created attachment 88804 [details]
anacdump.text

Comment 4 Jeremy Katz 2003-01-10 06:46:39 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:50:21 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.