Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79737 - clicking [Cancel] or [Ok] on userpasswd command gives error
Summary: clicking [Cancel] or [Ok] on userpasswd command gives error
Keywords:
Status: CLOSED DUPLICATE of bug 75834
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: usermode
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-16 12:47 UTC by Toni Willberg
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:21 UTC


Attachments (Terms of Use)

Description Toni Willberg 2002-12-16 12:47:07 UTC
Description of problem:
Command: userpasswd (package usermode-gtk-1.63-1) (Running in X)

Command gives error "Unknown error" if user clicks [Cancel] or [Ok] but does not
provide password.


Version-Release number of selected component (if applicable): usermode-gtk-1.63-1


How reproducible:
Always

Steps to Reproduce:
1. userpasswd
2a. Click [Cancel]
2b. Click [Ok] (when real password is not empty)
2c. Type WRONG password and click [Ok]

    

Actual Results:  An error dialog "Unknown error" pops up.


Expected Results:  2a: software shutdown
2b and 2c: error dialog about incorrect password

Additional info: -

Comment 1 Marius Andreiana 2003-01-24 11:09:32 UTC
duplicate of bug 75834

Comment 2 Toni Willberg 2003-02-18 21:15:12 UTC
Still happens with usermode-gtk-1.65-2 (rawhide)



Comment 3 Toni Willberg 2003-05-28 12:26:36 UTC
#75834 seems to be fixed, this should be closed too.

*** This bug has been marked as a duplicate of 75834 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:50:21 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.