Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79717 - messages log file fills up with SCSI host 0 abort (pid 294620) timed out - resetting
Summary: messages log file fills up with SCSI host 0 abort (pid 294620) timed out - re...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-16 04:33 UTC by Need Real Name
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-05 13:15:17 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-12-16 04:33:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021204

Description of problem:
I am using Red Hat 8.0's kernel-2.4.18-18.8.0 kernel.  My messages file fills up
with:

Dec 14 18:12:38 kbreit kernel: hdc: ATAPI reset complete
Dec 14 18:12:38 kbreit kernel: ide-scsi: (IO,CoD) != (0,1) while issuing a
packet command

This goes a few times for every second, so it happens a lot.  Periodically, it says:

Dec 14 18:12:38 kbreit kernel: scsi : aborting command due to timeout : pid
294620, scsi0, channel 0, id 0, lun 0 Test Unit Ready 00 00 00 00 00 

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
I am not sure how to reproduce this yet.  If someone could tell me what _may_
reproduce such behavior, I could try.

Additional info:

Comment 1 Alan Cox 2002-12-16 05:33:59 UTC
Does "rpm -e magicdev" fix this
(you may need to log out and back in too)


Comment 2 Alan Cox 2003-06-05 13:15:17 UTC
Should be fixed, also no reply to essential question



Note You need to log in before you can comment on or make changes to this bug.