Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79712 - date/time string clipped
Summary: date/time string clipped
Keywords:
Status: CLOSED DUPLICATE of bug 79074
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-panel
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-16 01:48 UTC by John Ellson
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:21 UTC


Attachments (Terms of Use)
png image of clipped date/time string in gnome-panel (deleted)
2002-12-16 01:53 UTC, John Ellson
no flags Details
screen grab of gnome-panel clock (deleted)
2003-01-12 06:11 UTC, John Ellson
no flags Details

Description John Ellson 2002-12-16 01:48:16 UTC
Description of problem:
The lower edge of the date/time string of the panel clock is
clipped.

Version-Release number of selected component (if applicable):
gnome-panel-2.1.3-1


How reproducible:
100%

Steps to Reproduce:
1. 24pt panel on top edge of screen with date/time clock
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 John Ellson 2002-12-16 01:53:31 UTC
Created attachment 88749 [details]
png image of clipped date/time string in gnome-panel

Comment 2 Havoc Pennington 2002-12-16 02:21:44 UTC
This is a dup, need to find the previous bug report.

Please verify that it still happens with gnome-panel 2.1.4 when that's available.

Comment 3 Bill Nottingham 2002-12-19 21:46:35 UTC

*** This bug has been marked as a duplicate of 79074 ***

Comment 4 John Ellson 2003-01-12 06:10:04 UTC
Its better, but still not right in gnome-panel-2.1.90.1-2 from rawhide.

The descender of the "J" in January is still clipped.

Comment 5 John Ellson 2003-01-12 06:11:35 UTC
Created attachment 89314 [details]
screen grab of gnome-panel clock

Comment 6 Havoc Pennington 2003-01-12 16:18:42 UTC
need to reopen the dup head

*** This bug has been marked as a duplicate of 79074 ***

Comment 7 Red Hat Bugzilla 2006-02-21 18:50:21 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.