Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79710 - kernel fails to boot on laptop
Summary: kernel fails to boot on laptop
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
: 79711 (view as bug list)
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-16 01:21 UTC by John Ellson
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-21 00:40:14 UTC


Attachments (Terms of Use)

Description John Ellson 2002-12-16 01:21:11 UTC
Description of problem:
Boot hangs with about two screen of mesages that repeat every second or so.
The second (or last) screen contains messages (hand copied) like:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:
kernel-2.4.20-0.pp.7.i686.rpm

Expected results:


Additional info:

Comment 1 John Ellson 2002-12-16 01:25:37 UTC
(bug submitted itself prematurely, sorry)

messages like:
    handle-vm86-fault
    handle-vm86-fault
    proc-do-poolsize
    proc-do-poolsize
    ip-fra-reasm
    ip-fra-reasm

block repeated to fill page.

It looked like the first page of errors may have contained something else, but
it flies past to quickly to see.

Machine is a Sony Viao laptop that runs fine with RedHat 8.0 kernels.



Comment 2 Arjan van de Ven 2002-12-16 09:40:24 UTC
should be fixed in 2.4.20-0.pp.10 ; will appear in rawhide shortly

Comment 3 Arjan van de Ven 2002-12-16 09:41:00 UTC
*** Bug 79711 has been marked as a duplicate of this bug. ***

Comment 4 John Ellson 2002-12-24 04:31:00 UTC
I never did see 2.4.20-0.pp.10, but 2.4.20-2.20 in Phoebe still won't boot.
It spews continuous "page fault" or somesuch messages but they scroll past too
fast to read.

The messages now scroll continuouly, not in bursts.

Comment 5 John Ellson 2003-01-10 15:21:53 UTC
This problem has gone as of:


Comment 6 John Ellson 2003-01-10 15:23:55 UTC
This problem has gone as of:
  rawhide-release-20030109-1
  kernel-2.4.20-2.9

Comment 7 Jay Turner 2003-01-21 00:40:14 UTC
Closing out on confirmation from reporter.


Note You need to log in before you can comment on or make changes to this bug.