Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7971 - netscape hangs while browsing on pages containig java applets
Summary: netscape hangs while browsing on pages containig java applets
Keywords:
Status: CLOSED DUPLICATE of bug 5812
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-23 15:35 UTC by juergen
Modified: 2014-03-17 02:11 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-02 03:03:39 UTC


Attachments (Terms of Use)

Description juergen 1999-12-23 15:35:23 UTC
Whenever a site contains java-applets, netscape hangs after some time.
The only way to get rid of the netscape window is kill -9 <pid of netscape>
I4m using redhat 6.0 and the kde-Desktop 1.1.2 and my connection to the
internet is via a 56K modem. Netscape version 4.6 and 4.7 show this
behavior.
The fontpaths seem o.k. and the 75 dpi fonts are installed too.
Do you know, what could be wrong. Under Windows the java works fine.

Thanks for any help

Juergen

Comment 1 mmoneta 1999-12-25 12:36:59 UTC
The hang appears to be a CPU loop; "top" shows netscape hogging the CPU when
this happens.  Running Netscape 4.7 with Redhat 6.1.

Comment 2 105005 2000-01-20 12:52:59 UTC
I have the same problem using Redhat 6, and when running Netscape through a
terminal it comes up with Bus error when accessing a page with Java on it and
Netscape just crashes.  But when I did a full installation of Linux Redhat 6 the
problem was illiminated, is there a way of fixing this problem without
installing full installation of Linux Redhat 6?

Vipin

Comment 3 Bill Nottingham 2000-02-02 03:03:59 UTC
Some java applets have been known to cause netscape to hang; no known
fix yet; it's been reported to netscape.

As for netscape *crashing* when it encounters java, see bug #2711.


*** This bug has been marked as a duplicate of 5812 ***


Note You need to log in before you can comment on or make changes to this bug.