Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79706 - kudzu 0.99.69 misconfigures internal pnpisa modem
Summary: kudzu 0.99.69 misconfigures internal pnpisa modem
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-15 23:09 UTC by Charles A Crayne
Modified: 2014-03-17 02:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-23 19:54:24 UTC


Attachments (Terms of Use)
output from /proc/isapnp (deleted)
2002-12-17 01:49 UTC, Charles A Crayne
no flags Details

Description Charles A Crayne 2002-12-15 23:09:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
Kudzu 0.99.69 correctly configures US Robotics External modem, but configures
the internal version of the same modem as:
class: UNSPEC
bus: ISAPNP
driver: unknown

and does not assign a device.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run kudzu with isa internal modem installed
2.
3.
    

Actual Results:  Modem incorrectly identified.

Additional info: Worked correctly in Redhat 7.1

Comment 1 Bill Nottingham 2002-12-17 00:25:02 UTC
What's your /proc/isapnp look like?

Comment 2 Charles A Crayne 2002-12-17 01:49:36 UTC
Created attachment 88772 [details]
output from /proc/isapnp

Comment 3 Bill Nottingham 2005-09-23 19:54:24 UTC
Apologies for the slow response. Since this bug was filed, this code has changed
significantly, not the least in how ISAPnP is handled in the kernel.

Please attempt to reproduce on a current release, such as Fedora Core 4, and
open a new bug if it fails there as well.



Note You need to log in before you can comment on or make changes to this bug.