Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79695 - doesn't remember last file opened
Summary: doesn't remember last file opened
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnucash
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2002-12-15 13:34 UTC by Tim Waugh
Modified: 2014-03-17 02:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-06 13:37:47 UTC


Attachments (Terms of Use)

Description Tim Waugh 2002-12-15 13:34:32 UTC
Description of problem:
When I start gnucash I always have to open the file I want; this didn't used to
be the case.  Strangely, it works fine for another user on the same machine.

Version-Release number of selected component (if applicable):
gnucash-1.7.5-3

How reproducible:
100% for me

What should I look for?

Comment 1 Enrico Scholz 2002-12-19 22:36:16 UTC
Perhaps related with bug #78609?

Comment 2 Tim Waugh 2003-02-06 13:37:47 UTC
This seems to be fixed now.


Note You need to log in before you can comment on or make changes to this bug.