Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79628 - Trying to install RedHat 8.0 fails when trying to install zlib
Summary: Trying to install RedHat 8.0 fails when trying to install zlib
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-14 05:46 UTC by Rachael Bendell
Modified: 2007-04-18 16:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:20 UTC


Attachments (Terms of Use)
dump from installer (deleted)
2002-12-14 05:53 UTC, Rachael Bendell
no flags Details

Description Rachael Bendell 2002-12-14 05:46:41 UTC
Description of problem:

Running the install program and it failes to install zlib stating that it is 
unable to find the file /mnt/source/.discinfo



Version-Release number of selected component (if applicable):
8.0

How reproducible: Every time I try to install it it has this problem.


Steps to Reproduce:
1. Install Linux
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Rachael Bendell 2002-12-14 05:53:29 UTC
Created attachment 88719 [details]
dump from installer

Comment 2 Michael Lee Yohe 2002-12-16 16:46:38 UTC
This appears to be a duplicate of Bug 75377.  Please refer to the instructions
in that bug report to see if the updated image provided will correct your problem.

Comment 3 Michael Fulbright 2002-12-17 02:47:11 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:50:20 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.