Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79617 - binary dist: sendmail component wrong version
Summary: binary dist: sendmail component wrong version
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: postfix
Version: 7.3
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: John Dennis
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-14 01:02 UTC by Stephen Satchell
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-12 19:21:38 UTC


Attachments (Terms of Use)

Description Stephen Satchell 2002-12-14 01:02:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

Description of problem:
In the binary RPM file postfix-1.1.7-2.i386.rpm an incorrect, out-of-date
version of the "sendmail" binary was built into the RPM.  This results in a
number of rather scary error messages being inserted into /var/log/maillog, but
does not seem to affect mail transport.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install binary postfix RPM
2. type "mail <external-mail-address>"
3. type a message, follow with "." on a line by itself.
4. hit CR at the Cc: prompt.
5. watch the messages come on the screen, and look in /var/log/maillog
    

Actual Results:  Got either one or two error messages: "mail_scan_int: bad
integer: status" and "fatal: root(0): Error writing message file".  The mail
message, however, is sent to its final destination

Expected Results:  ship the message without the bogus complaints.

Additional info: Reproduced on multiple systems, including a laptop system,
running Red Hat 7.3.

Comment 1 John Dennis 2003-06-12 19:21:38 UTC
the postfix rpm's have been significantly updated since this was reported, in a
few days postfix-2.0.11 should appear in rawhide. I don't believe this to be a
problem anymore, at least as of postfix-2.0.6.


Note You need to log in before you can comment on or make changes to this bug.