Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7960 - Problems with Proxy
Summary: Problems with Proxy
Keywords:
Status: CLOSED DUPLICATE of bug 19057
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm
Version: 6.1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Alan Cox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-23 04:46 UTC by cbibbs
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-08-22 14:16:20 UTC


Attachments (Terms of Use)

Description cbibbs 1999-12-23 04:46:48 UTC
The first time I try to select Operations~Preferences, gnorpm attempts to
download several files from Red Hat.  It eventually times out and closes
gnorpm.  The problem is that I was going to Operations~Preferences to set
the proxy information.  Without righting the config file by hand (or
modifying the source), gnorpm becomes useless to me.

Comment 1 Alan Cox 2000-10-14 23:05:57 UTC
Just collecting the proxy bug reports into one place.

*** This bug has been marked as a duplicate of 19057 ***


Note You need to log in before you can comment on or make changes to this bug.