Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 796 - install of pine package fails
Summary: install of pine package fails
Keywords:
Status: CLOSED DUPLICATE of bug 795
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: distribution
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-12 16:51 UTC by Dan Yocum
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-02-16 16:19:39 UTC


Attachments (Terms of Use)

Description Dan Yocum 1999-01-12 16:51:06 UTC
Error message:  RPM install of pine failed: unpacking of
archive failed on file (null): 3: Bad file descriptor

Note: I'm using the 5.2 boot.img to install via NFS: The
RawHide bootnet.img fails to perform reverse name lookup so
fails to install.  I will document this in a seperate bug
report.

Comment 1 Cristian Gafton 1999-02-16 16:19:59 UTC
*** This bug has been marked as a duplicate of 795 ***


Note You need to log in before you can comment on or make changes to this bug.