Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79597 - Unable to build wget-1.8.2-4.6x.src.rpm "./ltconfig: no such file or directory"
Summary: Unable to build wget-1.8.2-4.6x.src.rpm "./ltconfig: no such file or directory"
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wget
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-13 21:03 UTC by spyderz
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-13 23:08:59 UTC


Attachments (Terms of Use)

Description spyderz 2002-12-13 21:03:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020913
Debian/1.1-1

Description of problem:
Downloaded the latest update to wget in source format and tried to compile it
using both
rpm --rebuild wget*src.rpm
and
rpm --install wget*src.rpm
rpm -bb SPEC/wget.spec

Both returned an error complaining about not being able to find ./ltconfig

I assume this means I need a new or upgraded package? But that was not specified
anywhere. Perl was the only requires (rpm -qpR wget*.src.rpm).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm --rebuild wget-1.8.2-4.6x.src.rpm    

Actual Results:  ./ltconfig: ./ltconfig: No such file or directory
configure: error: libtool configure failed

Expected Results:  I expected wget-1.8.2-4.6x.i686.rpm to be built.

Additional info:

Comment 1 Karsten Hopp 2002-12-13 23:08:59 UTC
I agree that this is a bug it the BuildRequires section of the spec file. 
But according to the errata you were supposed to upgrade all the other errata 
packages as well which would fix this problem. 
I'm not going to re-release an errata because of a rebuild problem. 


Note You need to log in before you can comment on or make changes to this bug.