Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79596 - AbiWord doesn't wrap lines at margins
Summary: AbiWord doesn't wrap lines at margins
Keywords:
Status: CLOSED DUPLICATE of bug 72633
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: abiword
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL: http://bugzilla.abisource.com/show_bu...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-13 20:27 UTC by Jared Smith
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:20 UTC


Attachments (Terms of Use)
A screenshot of the problem (deleted)
2002-12-13 23:00 UTC, Jared Smith
no flags Details

Description Jared Smith 2002-12-13 20:27:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
When I open AbiWord and just start typing, the text continues past the margin
and several inches off the right-hand side of the page, before wrapping to the
next line.

According to the AbiWord bugzilla database, the bug is something specific to
RedHat and is NOT a bug with AbiWord.  (The URL is listed above in the URL field)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open AbiWord
2. Type until the text wraps to the next line
3. Notice that the text didn't wrap at the margin
    

Actual Results:  The text continued off the right-hand edge of the page before
wrapping

Expected Results:  The text should have wrapped to the next line at the
right-hand margin

Additional info:

I'm using AbiWord 1.0.2 that came with a stock install of RedHat 8.0

Comment 1 Jared Smith 2002-12-13 23:00:30 UTC
Created attachment 88712 [details]
A screenshot of the problem

Here's a screenshot of the problem (I told abiword to show the formatting marks
so that you can clearly see the margins).

Comment 2 Jeremy Katz 2002-12-29 09:00:44 UTC

*** This bug has been marked as a duplicate of 72633 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:20 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.