Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79577 - notification icons get 1-pixel-wide
Summary: notification icons get 1-pixel-wide
Keywords:
Status: CLOSED DUPLICATE of bug 75225
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel
Version: 8.0
Hardware: i686
OS: Linux
low
low
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2002-12-13 17:10 UTC by dfowensby
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:19 UTC


Attachments (Terms of Use)

Description dfowensby 2002-12-13 17:10:44 UTC
Gnome panel -- nag-dot for rhn notification has vanished, leaving a dud 1 cm
long thin white line in its place.


Gnome 2 (rh8 kernel ~18.8.0)


How reproducible: profoundly crash the x-window server.


Steps to Reproduce:
1.play a vigorous game of Frozen Bubble, until sound server crashes.
2.continue playing anyway, until you freeze up X
3.Ctrl-Alt-Backspace, which dumps you to the text-base screen
4.ROOT sign in, and startx
5.screen freezes with linux X in center (duh)
6.backout again, and shutdown -r now
7.everything is hunkydory, but the nag-dot is gone, with this odd white line in
its place.
Actual results: uh, redundant. i can't really reproduce it, since that
essentially is the problem.


Expected results:like da ant, though don't you think one of those humongous
cockroaches that show up at manteo this time of year would be cooler?


Additional info:

Comment 1 dfowensby 2002-12-14 20:39:00 UTC
let's try this again: notification icons get 1 centimeter wide, 1 pixel TALL.
found out it's reproducable by r-click panel, click on add-to-panel, click on
"Notification Area". same problem: unusable, and unremovable.
this bugzilla thing is user-hostile. whew.i can't even cc myself to see if this
dies like the last 3 tries.

Comment 2 Havoc Pennington 2003-01-14 21:32:10 UTC
Still seems to me that this must be either bonobo or gtk plug/socket issue.

Comment 3 Bill Nottingham 2003-02-11 05:04:45 UTC

*** This bug has been marked as a duplicate of 75225 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:50:19 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.