Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79567 - enter_bug.cgi should not have a "keywords" field
Summary: enter_bug.cgi should not have a "keywords" field
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.17
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL: http://bugzilla.redhat.com/bugzilla/e...
Whiteboard:
: 7309 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-13 14:44 UTC by Aleksey Nogin
Modified: 2007-04-18 16:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-13 22:56:13 UTC


Attachments (Terms of Use)

Description Aleksey Nogin 2002-12-13 14:44:39 UTC
Currently the "standard bug entry form" contains a "Keywords" field. Since you
are not using keywords (or do you plan to?), this field should not be there.

P.S. Is it a bug in the "mainstream" Bugzilla? I would have expected it to be
smart enough not to provide the field when no keywords are defined.

Comment 1 Aleksey Nogin 2002-12-13 14:46:21 UTC
*** Bug 7309 has been marked as a duplicate of this bug. ***

Comment 2 David Lawrence 2002-12-13 22:56:13 UTC
It is the standard bug form for the upstream Bugzilla. We do actually plan to
use keywords in the future but there are currently none defined. The developers
seemed very anxious to start using them.


Note You need to log in before you can comment on or make changes to this bug.