Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79537 - Feature request: please include openafs
Summary: Feature request: please include openafs
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-12 20:31 UTC by Jason Smith
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-07 20:02:54 UTC


Attachments (Terms of Use)

Description Jason Smith 2002-12-12 20:31:52 UTC
This is really just a request, not a bug report.  Could you please consider
including openafs in future versions of RedHat Linux.  We recently started using
the RedHat Network here at BNL, which is very convenient, except when you come
out with kernel updates.  Since we are also big AFS users, whenever you come out
with a new kernel update, we have to go in and manually recompile and install
the afs kernel module for the updated kernel, which basically eliminates the
advantage of using RHN for system updates.  This has been a real pain in the ass
lately since in the past few months there have been at least 3-4 kernel updates
that I remember.

Thanks,
~Jason

Comment 1 Arjan van de Ven 2002-12-12 20:38:30 UTC
we include the kAFS AFS client in recent errata kernels.
It's not a finished client yet but it's a work in progress and is more likely to
be included in future releases than openAFS.

Comment 2 Arjan van de Ven 2003-06-07 20:02:54 UTC
openAFS is also incompatible licensed


Note You need to log in before you can comment on or make changes to this bug.