Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7951 - lpd stops sending queued print jobs to Linksys EtherFast 10/100 Printerserver.
Summary: lpd stops sending queued print jobs to Linksys EtherFast 10/100 Printerserver.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lpr
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-22 19:26 UTC by scot
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-26 15:14:09 UTC


Attachments (Terms of Use)

Description scot 1999-12-22 19:26:58 UTC
We currently have on our network one EtherFast 10/100 3-Port PrintServer
w/BIOS rev 6014.

The problem were are experiencing is that the Redhat Linux 6.1 server's
lpd program stops sending queued print jobs to the printer.

The only way we can correct the problem is to stop and restart the lpd
daemon.  Is there anything we can do to fix this problem?

Thanks,

Scot W. Hetzel
GENROCO, Inc.

Comment 1 Bernhard Rosenkraenzer 2000-01-26 15:14:59 UTC
The problem should be fixed in lpr 0.50-2


Note You need to log in before you can comment on or make changes to this bug.