Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79495 - rhdb-admin need blt (rh8 has not)
Summary: rhdb-admin need blt (rh8 has not)
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Database
Classification: Red Hat
Component: packaging
Version: 7.1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Liam Stewart
QA Contact: Permaine Cheung
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-12 12:48 UTC by Ricardo Ariel Gorosito
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-15 19:44:59 UTC


Attachments (Terms of Use)

Description Ricardo Ariel Gorosito 2002-12-12 12:48:11 UTC
Description of problem:
To install rhdb-admin (from rhdb2.1), blt need to be installed. RH8.0 don't
provide blt (on distrib & rhn).
I was compiled blt's src.rpm from RH7.3 and installed without problems.

Comment 1 Patrick Macdonald 2003-01-15 19:44:59 UTC
Yes, you are correct.  The initial version of RHDB 2.1 (the only
version to support RHL 8.0) did not contain blt on the iso.  The
updated RHDB 2.1 iso includes the blt package.

Thanks for downloading RHDB 2.1.

Cheers,
Patrick


Note You need to log in before you can comment on or make changes to this bug.