Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79494 - install on intel 845 (eg dell gx260) does not work from warm boot
Summary: install on intel 845 (eg dell gx260) does not work from warm boot
Keywords:
Status: CLOSED DUPLICATE of bug 74974
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-12 12:31 UTC by Tim Coote
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-12 12:31:48 UTC


Attachments (Terms of Use)

Description Tim Coote 2002-12-12 12:31:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021108

Description of problem:
Even after setting turning off probing for the card, picking the vesa driver,
and setting the video ram to 8MB in the Setup, the install process comes up with
a black screen on reboot.

It is possible to work around this by sshing to the machine from elsewhere,
halting the machine and restarting, but this is not very convenient for stand
alones.

I think that this is a feature of the Intel graphics controller on these Dell
machines.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install rh8.0 either text or grahics, but with graphics as the default setup
2.automatic reboot after the install comes up with the black screen
3.
	

Actual Results:  no visible information

Expected Results:  gdm login screen

Additional info:

cold boot fixes the problem

Comment 1 Mike A. Harris 2002-12-12 14:41:38 UTC

*** This bug has been marked as a duplicate of 74974 ***


Note You need to log in before you can comment on or make changes to this bug.