Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79485 - Installer reports a bug
Summary: Installer reports a bug
Keywords:
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i686
OS: Linux
high
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-12 10:16 UTC by Need Real Name
Modified: 2006-02-21 18:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:18 UTC


Attachments (Terms of Use)
Anaconda dump (deleted)
2002-12-12 10:19 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-12-12 10:16:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
Had earlier Red Hat 7.1 on machine. Upgrade to 8.0 tried.
After changing CD2, installer continued until stops and reports a bug. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Put in RedHat 8.0 installation CD
2. Boot
3. Let it install
	

Actual Results:  Anaconda bug reported. System is partially 8.0, but cannot 
start all services

Expected Results:  Installation should have finished

Additional info:

There was a file generated.

Comment 1 Need Real Name 2002-12-12 10:19:22 UTC
Created attachment 88544 [details]
Anaconda dump

Comment 2 Michael Lee Yohe 2002-12-13 15:49:50 UTC
The Anaconda dump shows that you have hardware issues with your system.  Did you
run mediacheck on all three CDs?

<4>hdb: command error: status=0x51 { DriveReady SeekComplete Error }
<4>hdb: command error: error=0x51
<4>hdb: command error: status=0x51 { DriveReady SeekComplete Error }
<4>hdb: command error: error=0x51
<4>end_request: I/O error, dev 03:40 (hdb), sector 1318976
<4>hdb: cdrom_decode_status: status=0x51 { DriveReady SeekComplete Error }
<4>hdb: cdrom_decode_status: error=0x30
<4>hdb: cdrom_decode_status: status=0x51 { DriveReady SeekComplete Error }
<4>hdb: cdrom_decode_status: error=0x30
<4>hdb: cdrom_decode_status: status=0x51 { DriveReady SeekComplete Error }
<4>hdb: cdrom_decode_status: error=0x30
<4>hdb: cdrom_decode_status: status=0x51 { DriveReady SeekComplete Error }
<4>hdb: cdrom_decode_status: error=0x30
<4>hdb: ATAPI reset complete
<4>hdb: cdrom_decode_status: status=0x51 { DriveReady SeekComplete Error }
<4>hdb: cdrom_decode_status: error=0x30
<4>hdb: cdrom_decode_status: status=0x51 { DriveReady SeekComplete Error }
<4>hdb: cdrom_decode_status: error=0x30
<4>hdb: cdrom_decode_status: status=0x51 { DriveReady SeekComplete Error }
<4>hdb: cdrom_decode_status: error=0x30

Comment 3 Michael Lee Yohe 2002-12-13 16:03:48 UTC
Answered my own question *sheesh*.

Nonetheless you still exhibit problems in your CD-ROM drive.

Comment 4 Michael Fulbright 2002-12-16 15:52:33 UTC

*** This bug has been marked as a duplicate of 75008 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:50:18 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.