Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79478 - A typo in libpng10-devel package description
Summary: A typo in libpng10-devel package description
Keywords:
Status: CLOSED DUPLICATE of bug 107393
Alias: None
Product: Fedora
Classification: Fedora
Component: specspo
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-12 05:33 UTC by petrosyan
Modified: 2013-04-02 04:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:18 UTC


Attachments (Terms of Use)

Description petrosyan 2002-12-12 05:33:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
In the sentence: "If you want to develop programs tha which will manipulate PNG ..."

"tha" is not necessary.
it should be:
"If you want to develop programs which will manipulate PNG ..."

Version-Release number of selected component (if applicable):
1.0.13-5

How reproducible:
Always

Steps to Reproduce:
rpm -qi libpng10-devel

Comment 1 petrosyan 2003-01-14 14:40:44 UTC
this bug is still present in phoebe libpng10-devel-1.0.13-6

Comment 2 petrosyan 2003-04-01 20:38:44 UTC
the bug is still present in Red Hat Linux 9 ( libpng10-devel-1.0.13-8 )

Comment 3 petrosyan 2003-07-10 03:10:02 UTC
the bug is still present in Rawhide libpng10-devel-1.0.13-9

Comment 4 Miloslav Trmac 2004-04-17 13:19:43 UTC

*** This bug has been marked as a duplicate of 107393 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:50:18 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.