Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79472 - Truncated panel clock in gnome-panel-2.1.3-1
Summary: Truncated panel clock in gnome-panel-2.1.3-1
Keywords:
Status: CLOSED DUPLICATE of bug 79074
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-panel
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-11 23:44 UTC by Nicolas Mailhot
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:18 UTC


Attachments (Terms of Use)
Screenshot (deleted)
2002-12-11 23:45 UTC, Nicolas Mailhot
no flags Details

Description Nicolas Mailhot 2002-12-11 23:44:53 UTC
As seen in the attached screenshot, the panel clocked was subjected to some
strange morphing in  gnome-panel-2.1.3-1

Comment 1 Nicolas Mailhot 2002-12-11 23:45:51 UTC
Created attachment 88489 [details]
Screenshot

Comment 2 Havoc Pennington 2002-12-13 22:09:27 UTC

*** This bug has been marked as a duplicate of 79074 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:18 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.