Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79432 - install problem
Summary: install problem
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: slang
Version: 8.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-11 17:15 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:17 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-12-11 17:15:06 UTC
Description of Problem:
this error i get in the installation of Red Hat Linux 8.0:
bad file, corrupt?
/mnt/sysimage/var/tmp/slang-1.4.5-11.i286.rpm

( The shared library for the S-lang extension language )

error in big story:

traceback ( most resent call last ):
file "/usr/lib/anaconda/gui.py", line 786, in handlerender callback ()
self.currentWindow.render callback ()
file "/usr/lib/anaconda/iw/progress-gui.py",line 149 in renderCallback 
self.intf.icw.nextClicked ()
file "/usr/lib/anaconda/gui.py", line 632 in next clicked 
self.dispatch.gotonext ()
file "/usr/lib/anaconda/dispatch.py", line 150, in gotonext self.movestep ()
file "/usr/lib/anaconda/dispatch.py", line 215, in movestep rc=apply(func, 
self.bindArgs(args))
file "/usr/lib/anaconda/pachages.py", line 179, in do install problems=ts.run
(0, ~rpm.RPMPROB_FILTER_DISKSPACE, cb,cb,0)
file "/usr/lib/anaconda/packages.py", line 293, in cb
fn=self.method.getFilename(h.pkgTimer)
file "/usr/lib/anaconda/image.py", line 119, in get filename
f=openC"/mnt/source/.discinfo")
IOError :[Errno 2 onbekend bestand of map: '/mnt/source/.discinfo'

Version-Release number of selected component (if applicable):
Slang-1.4.5-11.i386.rpm


How Reproducible:
whats that?

Steps to Reproduce:
1. whats reproduce?
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Michael Lee Yohe 2002-12-11 19:39:46 UTC
This appears to be a duplicate of Bug 75377.  Please refer to the instructions
in that bug report to see if the updated image provided will correct your problem.

Comment 2 Eido Inoue 2003-02-19 20:46:27 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.