Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79391 - A typo in rsh's package description
Summary: A typo in rsh's package description
Keywords:
Status: CLOSED DUPLICATE of bug 107393
Alias: None
Product: Fedora
Classification: Fedora
Component: specspo
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-11 08:27 UTC by petrosyan
Modified: 2015-03-05 01:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:17 UTC


Attachments (Terms of Use)

Description petrosyan 2002-12-11 08:27:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
In the sentence "The rsh package contains a set of programs which allow users to
run commmands on remote ..."

the word commmands -> commands


Version-Release number of selected component (if applicable):
0.17-10
0.17-11

How reproducible:
Always

Steps to Reproduce:
rpm -qi rsh

Comment 1 petrosyan 2003-01-14 14:30:57 UTC
this bug is still present in phoebe rsh-0.17-11

Comment 2 Phil Knirsch 2003-01-14 14:42:36 UTC
Fixed in rsh-0.17-12

Read ya, Phil

Comment 3 petrosyan 2003-08-09 21:00:22 UTC
this bug has reappeared in rsh-0.17-17.1

Comment 4 Phil Knirsch 2003-10-02 14:42:07 UTC
Dang, true. /me wonders where it came from again.

Fixed in rsh-0.17-18 and later.

Read ya, Phil

Comment 5 petrosyan 2003-10-03 15:30:41 UTC
the bug is still present in rsh-0.17-18

Comment 6 petrosyan 2003-11-09 02:38:18 UTC
the bug is still present in rsh-0.17-19


Comment 7 Miloslav Trmac 2004-04-17 13:16:38 UTC

*** This bug has been marked as a duplicate of 107393 ***

Comment 8 Red Hat Bugzilla 2006-02-21 18:50:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.