Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79387 - Installer terminated with unhandeled exception error
Summary: Installer terminated with unhandeled exception error
Keywords:
Status: CLOSED DUPLICATE of bug 79388
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL: https://bugzilla.redhat.com/bugzilla/...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-11 04:13 UTC by Nimitt
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-11 04:13:10 UTC


Attachments (Terms of Use)

Description Nimitt 2002-12-11 04:13:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
During the initial install phase I had selected a lot of packages to be 
installed.  Unfortunately there was not enough space on the allocated hard disk 
to install all of them

But instead of not prompting me about the same, anaconda simply crashed by 
informing that there was an unhandeled exception.

This needs to be looked into.  I suggest that either during the package 
selection phase itself there be a check with respect to the hard disk space 
available and the install size of the packages selected.

Regards,
Nimitt

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start RHL install text or graphics will not make difference
2. Create a small / say 1024MB
3. Select packages of install size greater than 1024MB, anaconda will crash
	

Actual Results:  anaconda crashes and the installation is terminated.

Expected Results:  anaconda should report that not enough space is available 
for installation and that some packages should be deselected.

Additional info:

Comment 1 Michael Fulbright 2002-12-11 04:19:47 UTC

*** This bug has been marked as a duplicate of 79388 ***


Note You need to log in before you can comment on or make changes to this bug.