Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79373 - xfree86 don't start after upgrading with last up2date
Summary: xfree86 don't start after upgrading with last up2date
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 8.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-10 21:31 UTC by Need Real Name
Modified: 2007-03-27 03:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-13 23:43:05 UTC


Attachments (Terms of Use)
Xfree86 error log (deleted)
2002-12-11 19:05 UTC, Need Real Name
no flags Details
Config file (deleted)
2002-12-11 20:58 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-12-10 21:31:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0.2)
Gecko/20021120 Netscape/7.01

Description of problem:
After upgrade last kde packages with up2date and after running the command
switchdesk KDE, the xserver give me error on loading libscanpci.a  module and
libvg.... module (not valid module).
Modules are correctly in them position.

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce


Additional info:

Comment 1 Mike A. Harris 2002-12-11 17:54:15 UTC
Please attach your X server log and config file using the link below.

Comment 2 Need Real Name 2002-12-11 19:05:07 UTC
Created attachment 88445 [details]
Xfree86 error log

Comment 3 Need Real Name 2002-12-11 19:06:51 UTC
I will post config file asap

Comment 4 Need Real Name 2002-12-11 20:58:21 UTC
Created attachment 88465 [details]
Config file

Comment 5 Need Real Name 2002-12-13 23:43:05 UTC
The problem was that the two file as in the xfree86.0.log was corrupted.
I forced the installation of the original Xfree86-4.2.0-72.i386.rpm after a fsck
and everythings seems to be ok.


Note You need to log in before you can comment on or make changes to this bug.