Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79351 - Save dialog box trails past viewable desktop when saving many pictures
Summary: Save dialog box trails past viewable desktop when saving many pictures
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gtkam
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-10 17:17 UTC by John Ha
Modified: 2014-08-04 22:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-10 17:17:27 UTC


Attachments (Terms of Use)

Description John Ha 2002-12-10 17:17:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021108

Description of problem:
When saving many photos from the camera to hard disk, the Save dialog box
pops-up and is so long that users cannot see the OK and Cancel buttons. Because
the Save dialog allows users to rename every image file, each has its own text
field, and causes the Save dialog to extend past the viewable desktop.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Main Menu => Graphics => Digital Camera Tool
2. Access camera image directory and select all images
3. Press "Save selected photos"
	

Actual Results:  The Save dialog box length extends past the viewable desktop
area, obscuring the OK and Cancel buttons.

Expected Results:  The Save dialog box is entirely viewable on the desktop and
the image renaming text fields are scrollable.

Additional info:

Comment 1 Tim Waugh 2002-12-10 17:19:21 UTC
This is fixed in the gtkam-0.1.7-2 package in rawhide I think.


Note You need to log in before you can comment on or make changes to this bug.