Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79226 - kpilot fails to load
Summary: kpilot fails to load
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kpilot
Version: 1.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-08 07:19 UTC by Stephen Rasku
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-19 23:04:03 UTC


Attachments (Terms of Use)

Description Stephen Rasku 2002-12-08 07:19:27 UTC
Description of Problem:

kpilot fails to load with the following error message:

kpilot: relocation error: /usr/lib/libkpilot.so.0: undefined symbol:
_ZTI11KDialogBase

Version-Release number of selected component (if applicable):

kdepim-pilot-3.0.5-1

How Reproducible:

All the time.

Steps to Reproduce:
1. kpilot

Actual Results:

See above.

Expected Results:

kpilot should start up.

Comment 1 Ngo Than 2002-12-08 20:16:48 UTC
It's fixed in kdepim-3.1-0.1 or newer. You will find it in next rawhide release.

Comment 2 Stephen Rasku 2002-12-14 04:50:57 UTC
I am still seeing this with kdepim-3.1-0.1.

Comment 3 Ngo Than 2002-12-19 23:04:03 UTC
Hmm, i cannot reproduce it on many test machines.

please make sure that you have to upgrade kdelibs-3.1-0.5 and kdebase-3.1-0.9.


Note You need to log in before you can comment on or make changes to this bug.