Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79216 - IBM Thinkpad T23 winmodem (lucent) not detected
Summary: IBM Thinkpad T23 winmodem (lucent) not detected
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu
Version: 8.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-07 17:45 UTC by tirant
Modified: 2014-03-17 02:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-07 17:45:58 UTC


Attachments (Terms of Use)

Description tirant 2002-12-07 17:45:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.0.1) Gecko/20021003

Description of problem:
Kudzu doesn't detect the winmodem on IBM Thinkpad T23. I can make this modem to
work downloading the driver's rpm, but kudzu should detect it automatically.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Red hat Linux 8.0
	

Actual Results:  Modem not detected

Expected Results:  Kudzu should detect winmodem

Additional info:

IBM Thinkpad T23 Lucent winmodem:

Bus  2, device   2, function  0:
    Communication controller: Lucent Microelectronics WinModem 56k (rev 1).
      IRQ 11.
      Master Capable.  No bursts.  Min Gnt=252.Max Lat=14.
      Non-prefetchable 32 bit memory at 0xc0201000 [0xc02010ff].
      I/O at 0x6440 [0x6447].
      I/O at 0x6000 [0x60ff].

Comment 1 Bill Nottingham 2002-12-09 17:56:10 UTC
Since we won't configure the winmodem (we don't ship drivers for it) having it
detected and popping up dialogs for it isn't really worthwhile.

Comment 2 Panu Matilainen 2004-01-07 07:48:48 UTC
Just noticed this old entry while looking for something else.. 

Would you accept a patch to kudzu which configures the T2x winmodem
*if* a driver happens to be present on the system (==manually
installed by user)? Don't have such a patch ready, just curious..

Comment 3 Bill Nottingham 2004-01-07 18:53:19 UTC
Probably not, no.


Note You need to log in before you can comment on or make changes to this bug.