Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79213 - Crashed when you click on "details"
Summary: Crashed when you click on "details"
Keywords:
Status: CLOSED DUPLICATE of bug 74973
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 8.0
Hardware: i686
OS: Linux
high
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-07 17:06 UTC by tirant
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-07 17:06:48 UTC


Attachments (Terms of Use)

Description tirant 2002-12-07 17:06:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.0.1) Gecko/20021003

Description of problem:
redhat package manager crashes when i click on details in any group.
I'm using spanish installation.
If I run it from console i get this errors:
redhat-config-packages

(MainWindow.py:997): Gtk-WARNING **: Failed to set cell text from markup due to
error parsing markup: Error en la lmnea 1,7caracter740:7El7elemento7'markup' fue
cerrado,7pero el elemento que esta abierto actualmente es 'b'

(MainWindow.py:997): Gtk-WARNING **: Failed to set cell text from markup due to
error parsing markup: Error en la lmnea 1,7caracter740:7El7elemento7'markup' fue
cerrado,7pero el elemento que esta abierto actualmente es 'b'

** (MainWindow.py:997): WARNING **: Invalid UTF8 string passed to
pango_layout_set_text()

** (MainWindow.py:997): WARNING **: Invalid UTF8 string passed to
pango_layout_set_text()


The strange thing is that it worked flawlessly in the installation.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run Redhat Package Manager
2.Click on details ("detalles" in Spanish)
3.It crashes
	

Actual Results:  It crashes, giving an "unknown error" message.

Expected Results:  It should have opened the details to choose individual packages

Additional info:

RedHat Linux 8.0 Spanish-Spain setup. Desktop Installation.
Computer: IBM Thinkpad T23 P3-M 1Ghz, 128MB RAM, DVD-CDRW, 20GB HD. Ext3 /
partition.

Comment 1 Jeremy Katz 2002-12-11 04:49:04 UTC

*** This bug has been marked as a duplicate of 74973 ***


Note You need to log in before you can comment on or make changes to this bug.