Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79171 - Boot time network profiles not working
Summary: Boot time network profiles not working
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
: 82453 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-06 18:18 UTC by Need Real Name
Modified: 2014-03-17 02:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-06 18:20:20 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-12-06 18:18:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
The word cmdline on line 711 should be a variable and is not used as so. 
Therefore, network profiles do not load.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Set up a network profile.
2.Change bootloader to pass cmdline netprofile=profilename.
3.Reboot and profile doesn't load.
	

Actual Results:  Profile didn't load.

Expected Results:  Network profile loaded and set my interface addresses correctly.

Additional info:

Just a typo.

Comment 1 Need Real Name 2002-12-06 18:20:08 UTC
Line 771 on rc.sysinit that is.  Heh.

Comment 2 Bill Nottingham 2002-12-09 17:37:18 UTC
Fixed in cvs, will be in next build.

Comment 3 Bill Nottingham 2003-01-23 22:55:12 UTC
*** Bug 82453 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.