Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79158 - Installer throws unhandled exception just after choosing any partitioning option in the early steps.
Summary: Installer throws unhandled exception just after choosing any partitioning opt...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-06 16:09 UTC by Athanasios Fotoglidis
Modified: 2007-04-18 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:51:15 UTC


Attachments (Terms of Use)
dumb error (deleted)
2002-12-06 16:23 UTC, Athanasios Fotoglidis
no flags Details

Description Athanasios Fotoglidis 2002-12-06 16:09:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
In the graphical installer after having chosen the language of installation and
language of keyboard I'm asked to chose how the partitions will be made. No
matter which of the options is selected for the partitioning I get a warning
that another partitioning tool "Partition Magic 8.0" has created erroneous
partitions and I'm advised to click on "Ignore". After clicking on "Ignore" I
get a message for an unhandled exception and after clicking "OK" the machine
reboots. Detailed exception message found in attachment. This happens when
installing through booting from the RedHat CD.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot on the RedHat CD.
2. Choose graphical installer.
3. Provide information about installation language, keyboard language and mouse
type.
4. Choose an installation type("Workstation").
5. Choose a partitioning option.
	

Actual Results:  I got the previously described "Unhandled Exception" error.

Expected Results:  Continue installing the RedHat Linux v8.0

Additional info:

I have two hard disks and tying to install on a primary partition I've made in
the beggining of the second hard disk. The swap partition is in the beggining of
the other hard disk. I give sufficient space for the installation. The other OS
I have installed is Win2000.

Comment 1 Athanasios Fotoglidis 2002-12-06 16:23:23 UTC
Created attachment 87684 [details]
dumb error

Comment 2 Michael Fulbright 2002-12-06 16:51:37 UTC
Have you tested all your installation CDs?

Comment 3 Athanasios Fotoglidis 2002-12-07 17:55:31 UTC
All CDs were tested and passed the test. But I never needed any other cd except
for the first one anyway because the installation never proceeds.

Comment 4 bill parducci 2002-12-22 22:23:56 UTC
i have seen the same thing with the text installer perfroming an HTTP install.
the http server has been used for four other installs prior to this. install was
attempted on a machine with software raid 5 partion already setup on scsi drives.

by telling install to ignore raid array (install everything on ide drive) i was
able to install to operate.

Comment 5 Jeremy Katz 2003-01-10 06:50:04 UTC
There is code to work around this problem in our current codebase.

Comment 6 Brent Fox 2003-05-25 14:51:15 UTC
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.


Note You need to log in before you can comment on or make changes to this bug.