Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79116 - Installer barfs when specifying more than 7 partitions on a DAC960 scsi/raid
Summary: Installer barfs when specifying more than 7 partitions on a DAC960 scsi/raid
Keywords:
Status: CLOSED DUPLICATE of bug 78545
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-05 22:37 UTC by John Dell
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:16 UTC


Attachments (Terms of Use)

Description John Dell 2002-12-05 22:37:58 UTC
Description of problem:
DiskDruid will happily allow you to specify more than 7 partitions on a DAC960
scsi/raid disk array, but /dev only contains entries for /rd/c0d0p1-/rd/c0d0p7
so when installer tries to mount c0d0p8 install barfs.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Attempt install Redhat 8.0 with a DAC960 scsi/raid (mylex controller)
2. manually specify diskdruid partitions however you see fit, but make sure you
specify at least 8 partitions
3. continue install, and note failure mounting 8th partition right before
package installation begins
	

Actual Results:  failure mounting 8th partition right before package
installation begins

Expected Results:  install should continue normally

Additional info:

Workaround was to specify only 7 partitions per disk array.  Don't want to say
how long it took to figure that out ;-)

Comment 1 Jeremy Katz 2003-01-03 06:15:55 UTC

*** This bug has been marked as a duplicate of 78545 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.