Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79110 - I can't find the format file `jadetex.fmt'!
Summary: I can't find the format file `jadetex.fmt'!
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: jadetex
Version: 8.0
Hardware: All
OS: Linux
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Brock Organ
Depends On:
TreeView+ depends on / blocked
Reported: 2002-12-05 20:04 UTC by Will Backman
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2002-12-06 14:22:54 UTC

Attachments (Terms of Use)

Description Will Backman 2002-12-05 20:04:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202

Description of problem:
type docbook2ps file.docbook.  I get the following error:
Using catalogs: /etc/sgml/
Using stylesheet: /usr/share/sgml/docbook/utils-0.6.11/docbook-utils.dsl#print
Working on: /home/whb/Staff-IT-Handbook.docbook
This is TeX, Version 3.14159 (Web2C 7.3.1)
I can't find the format file `jadetex.fmt'!

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. docbook2ps file.docbook

Actual Results:  Using catalogs: /etc/sgml/
Using stylesheet: /usr/share/sgml/docbook/utils-0.6.11/docbook-utils.dsl#print
Working on: /home/whb/Staff-IT-Handbook.docbook
This is TeX, Version 3.14159 (Web2C 7.3.1)
I can't find the format file `jadetex.fmt'!

Expected Results:  I expected a postscript file

Additional info:

Comment 1 Tim Waugh 2002-12-05 20:27:28 UTC
And is the jadetex installed?  How about docbook-utils-pdf (which requires jadetex)?

Comment 2 Will Backman 2002-12-05 20:43:24 UTC
Prior to this problem, I had installed jadetex and docbook-utils through up2date.
I now installed docbook-utils-pdf and tetex-dvips.
Same error.

Comment 3 Tim Waugh 2002-12-05 22:44:30 UTC
Try this:

fmtutil --cnffile /usr/share/texmf/tex/jadetex/jadefmtutil.cnf --all

Comment 4 Will Backman 2002-12-06 14:22:47 UTC
Running the command as root worked.  Now I can use docbook2ps.  Thank You.
Was this a missing script in the rpm?

Comment 5 Tim Waugh 2002-12-06 14:36:53 UTC
No: I took it from 'rpm -q --scripts jadetex'.  Odd.

Note You need to log in before you can comment on or make changes to this bug.