Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7911 - exit signal Segmentation fault (11) [httpsd Seg Faulting]
Summary: exit signal Segmentation fault (11) [httpsd Seg Faulting]
Keywords:
Status: CLOSED DUPLICATE of bug 7910
Alias: None
Product: Red Hat Secure Web Server
Classification: Retired
Component: secureweb
Version: 3.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-20 20:40 UTC by Will
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-13 15:23:58 UTC


Attachments (Terms of Use)

Description Will 1999-12-20 20:40:45 UTC
httpsd seams to just die at times.

This has happened 3 times in the past 2 months.

I could not find a core file.

The only Help I can give is the log output.

Has anyone else reported this.

Thanks
Will

Log OutPut:
[notice] Apache/1.3.9 (Unix) Red-Hat-Secure/3.1 mod_perl/1.21 PHP/3.0.12
mod_ssl/2.4.5 OpenSSL/0.9.4 configured --
resuming normal operations
[Sun Dec 19 00:02:03 1999] [notice] suEXEC mechanism enabled (wrapper:
/usr/sbin/suexec)
[Sun Dec 19 00:43:43 1999] [notice] child pid 28417 exit signal
Segmentation fault (11)
[Sun Dec 19 12:57:19 1999] [notice] child pid 28419 exit signal
Segmentation fault (11)
[Sun Dec 19 12:57:24 1999] [notice] child pid 28414 exit signal
Segmentation fault (11)
[Sun Dec 19 12:57:28 1999] [notice] child pid 28422 exit signal
Segmentation fault (11)
[Sun Dec 19 12:59:27 1999] [notice] child pid 28752 exit signal
Segmentation fault (11)
[Sun Dec 19 13:37:23 1999] [notice] child pid 28755 exit signal
Segmentation fault (11)
[Sun Dec 19 14:10:56 1999] [notice] child pid 28420 exit signal
Segmentation fault (11)
[Sun Dec 19 14:11:09 1999] [notice] child pid 28421 exit signal
Segmentation fault (11)
[Sun Dec 19 14:12:02 1999] [notice] caught SIGTERM, shu

Comment 1 Preston Brown 2000-01-13 15:23:59 UTC
*** This bug has been marked as a duplicate of 7910 ***


Note You need to log in before you can comment on or make changes to this bug.