Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79097 - help browser is garbled
Summary: help browser is garbled
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnucash
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-05 17:28 UTC by David Monniaux
Modified: 2014-03-17 02:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-15 05:28:21 UTC


Attachments (Terms of Use)
image of the help browser (deleted)
2002-12-05 17:28 UTC, David Monniaux
no flags Details

Description David Monniaux 2002-12-05 17:28:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
In the main text of the help browser, every other character is replaced by a
hollow square.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Launch gnucash
2.Open help browser
3.
	

Actual Results:  The text in the help sections is garbled in the following way:
characters alternate every other one between the regular text and "hollow
squares", probably signalling invalid characters. 

Expected Results:  The text should have appeared legibly.

Additional info:

I use the Ximian Evolution-related updates.

Comment 1 David Monniaux 2002-12-05 17:28:50 UTC
Created attachment 87564 [details]
image of the help browser

Comment 2 Michael Lee Yohe 2002-12-05 17:46:06 UTC
At the console if you specify:

LANG=en_US gnucash

Does the problem still appear?

I think the help file is not written in unicode (utf8) format.  If the LANG
switch works for you, it can be a temporary workaround.

Comment 3 David Monniaux 2002-12-05 18:05:48 UTC
Setting LC_ALL to C is indeed a temporary workaround.

Comment 4 Bill Nottingham 2002-12-09 18:05:47 UTC
Hm, it works for me. Will have to investigate some more.

Comment 5 Bill Nottingham 2003-01-15 05:28:21 UTC
This works ok for me with 1.7.7-1.


Note You need to log in before you can comment on or make changes to this bug.