Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79089 - KDM crashes with XFree86-4.2.99.2-0.20021126.7
Summary: KDM crashes with XFree86-4.2.99.2-0.20021126.7
Keywords:
Status: CLOSED DUPLICATE of bug 79069
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-05 15:10 UTC by Sammy
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-06 15:30:38 UTC


Attachments (Terms of Use)

Description Sammy 2002-12-05 15:10:02 UTC
X itself is working fine but KDE/KDM is crashing with this version. 20021122 versions 
worked OK. I am using the NVIDIA Geforce 2 card and all the standard X drivers (nv). 
KDE is the current rawhide version.

Comment 1 Mike A. Harris 2002-12-06 08:00:02 UTC
Try the new 20021126.8 build, it fixes a rather major bug that causes
a lot of X clients to crash.

Does this new build fix the problem?

Comment 2 Sammy 2002-12-06 14:42:53 UTC
Yes 20021126.8 fixed the problem.

Comment 3 Mike A. Harris 2002-12-06 15:30:29 UTC
Ok, thanks

Comment 4 Mike A. Harris 2002-12-06 15:31:50 UTC

*** This bug has been marked as a duplicate of 79069 ***


Note You need to log in before you can comment on or make changes to this bug.